Aktuelle Zeit: 26.02.2021, 16:55

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 18.09.2020, 19:43 
Offline
kein Clubmitglied

Registriert: 26.06.2009, 22:00
Beiträge: 8
Hallo zusammen.

Ich bin schon sehr lange hier im Forum angemeldet und habe in den letzten Jahren auch schon viel über die kleinen Problemchen und deren Lösungen des Panda lesen können.
Doch nun habe ich ein Problem zu dem ich noch keine Lösung - nicht einmal einen Ansatz finden konnte - nirgendwo.
Ich hoffe deshalb hier vielleicht eine zu bekommen. Eine Lösung - oder einen Ansatz dazu.

Wir haben seit Jahren den 1.1 mit 54PS ohne Klima und waren immer sehr zufrieden.
Doch nun wären die Kosten für die Reparaturen zu hoch gewesen und durch Zufall hat sich in der näheren Umgebung ein "neuer alter" gefunden.
Ein 1,2 aus 2012 mit Klima und sehr sehr wenig Kilometern. Und mit genau dem gibt es das Problem.

Zum Problem: Der Betreff dieses Themas ist Programm.
Beim lösen des Bremspedals im Leerlauf wird die Motordrehzahl angehoben. Und das gleiche passiert auch beim treten des Kupplungspedals.
Ist das Bremspedal bereits getreten, passiert beim treten des Kupplungspedals nichts.

Ich vermute hier eigentlich keinen Mechanischen defekt, sondern "nur" ein Problem mit der Motorsteuerung.
Es könnte so etwas wie eine "Anfahrhilfe" sein, das verhindern soll dass der Motor "abgewürgt" wird beim Anfahren?

Da ich das Phänomen zuerst nur beim Betätigen der Kupplung festgestellt habe, hatte ich versucht das Problem durch Abziehen des Steckers für den Schalter am Kupplungspedal zu beheben.
Doch damit wurde alles noch schlimmer und das Auto quasi "unfahrbar" dann Drehte der Motor beim Auskuppeln während des Schaltvorgangs viel zu lange viel zu hoch.

Hier ein Link zu einem Video dazu und zu einem Screenshot der ausgelesenen Steuergeräte Informationen.

Hat vielleicht jemand eine Idee wie man dieses Funktion anpassen / ausschalten kann, sodass "der neue" sich wieder so fahren lässt wie unser guter alter 1.1 ?
Vielleicht mit einem Widerstand an der richtigen Stelle zur Simulation der Pedalstellungen oder irgend so etwas?
Denn im Steuergerät lässt sich das nach Rückmeldung eines (wahrscheinlich) bekannten Fiat Steuergeräte Spezialisten leider nicht anpassen da es für dieses Steuergerät keine Lizenz / Freigabe gibt.

Ich wäre wirklich für jeden Hinweis dankbar.

Hier nun der Link zum Video und den ECU Daten:
https://drive.google.com/drive/folders/ ... sp=sharing

Gruß
JohnnyG


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 18.09.2020, 19:43 


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Panda 4x4 gesucht, Sisley oder Trecking oder oder oder...
Forum: GESUCHE komplette Fahrzeuge
Autor: boxxxer
Antworten: 0
SUCHE Motor 900 oder nen anderen mit Getriebe oder FIRE-Getr
Forum: GESUCHE Zubehör-Ersatzteile
Autor: mannikiel
Antworten: 0
Fiat panda 141a - Kupplungspedal fehlt-!?
Forum: FIAT PANDA I Typ 141 A HILFE FORUM
Autor: Steven-k
Antworten: 13
Bremspedal pulsiert beim Bremsen ??????
Forum: FIAT PANDA I Typ 141 A HILFE FORUM
Autor: rubberhobo
Antworten: 7

Tags

Auto, Forum, NES, Programm, TV, USA

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Forum, Bau, Erde, Auto, USA

Impressum | Datenschutz